CarPi 2016 - Raspbian Jessie, Kodi 15

18.03.2016

Inhaltsverzeichnis



CarPi 2016 - Raspbian Jessie, Kodi 15
Es ist wieder soweit :) Ich habe mich mal wieder dran gesetzt und das CarPi Projekt aktualisiert und versucht mehr Kompatibilität rein zu bringen, da viele doch andere Displays einsetzen. Dazu habe ich mich noch mal genauer mit der Kalibrierung auseinandergesetzt.

Inzwischen verwende ich selbst nicht mehr das eGalax 7" von Pollin, da es keinen Rahmen mitliefert und mit resistiven Touch arbeitet. Stattdessen habe ich mir ein Raspberry Pi 7" Touchscreen zugelegt. Die Auflösung ist dort zwar geringer, was aber der Qualität nicht schadet. Vorteil des Offiziellen RPi Displays sind kapazitiver Touch, Anschluss via SPI (statt HDMI), vorhandener Rahmen und es wird kein USB Anschluss benötigt. Zudem ist keine seperate Stromquelle notwendig, da das Display einfach über den +5V und GND vom RPi gespeist wird.

Ich werde das HowTo in kürze zu Ende schreiben. Für alle die es nicht abwarten können, einfach in das Forum bei RaspiCarProjekt.de gucken!

http://raspicarprojekt.de/showthread.php?tid=736

Kommentare

    Die Kommentarfunktion wurde deaktiviert!


#1 - Christian - 11.10.2016, 12:16 Uhr
Wenn du den neuen Skin von Jack aus unserem Forum verwendest sind 90% der Funktionen über Tastatur steuerbar. Wie gut das OBD Plugin funktioniert kann ich dir allerdings nicht sagen. Aber im Forum experimentieren einige damit.
#2 - Torvo  E-Mail - 11.10.2016, 10:38 Uhr
Hallo.
Ich suche auch im Moment nach so einer Lösung für meinen Ibiza.
Habe schon von Carberry gehört.
Zur Zeit habe ich ein Zenec E5514M bei mir im Auto verbaut.
Mich interessiert zum einen die OBD Diagnose Funktion, die das Carberry-Board ermöglicht. Auf der anderen Seite finde ich Dein Projekt interessant.
Aber dafür benötige ich ja ein TouchDisplay, über welches ich dann die Funktionen steuern kann.
Beim Zenec habe ich ja nur noch ein Cinch Video Eingang. So könnte ich den Carberry zumindest bildtechnisch einbinden und gewisse OBD Funktionalitäten darstellen.
Aber Eingaben sind ja über das Display nicht möglich.
Hast Du noch eine andere Idee wie ich da verfahren kann?

Gibt es ALternativen, ohne das Zenec auszubauen?
#3 - Christian - 07.10.2016, 12:07 Uhr
Hallo zusammen!

@Chioliny: Du musst den Kodi eigenen Webserver aktivieren, Port und User festlegen. Das Handy muss sich im selben Netz befinden damit er das findet.

@Sascha: Der Pi geht normalerweise von selbst aus wenn das System heruntergefahren wurde. Warum er das bei dir nicht tut, kann ich dir leider nicht sagen.
#4 - Paul  Webseite - 06.10.2016, 15:40 Uhr
Vielen Dank für den tollen Beitrag. Was manche Menschen mit dem Rasperry Pi hingebastelt bekommen, begeistert mich immer wieder. Ich bin schon gespannt auf neue Projekte von Ihnen.
Beste Grüße,
Paul
#5 - Sascha Pohl  E-Mail - 22.09.2016, 18:52 Uhr
So endlich ein super CarPc. Echt super Arbeit. Ein kleines Problem habe ich leider noch. Beim ausschalten mit den Shutdown-Button fährt mir der Raspi nicht ganz runter. Er bleibt nach einer Zeit stehen, und es steht dorten ( reboot: System halted ). Wie bekomme ich das weg, bzw schaffe ich es, dass er normal runter Fährt?

Gruß Sascha
#6 - Sascha Pohl  E-Mail - 20.09.2016, 00:01 Uhr
Hallo,
Da ich ein absoluter Neuling in dem Thema bin. Habe ich ne Frage, ist das Image hier komplett fertig. Oder muss man vorher noch eine andere Software aufspielen. Wie bei den anderen, bzw. älteren Projekten. Danke schon mal für die Hilfe.
#7 - Chioliny  E-Mail - 15.09.2016, 18:13 Uhr
Hallo,

in Kodi gibt es ja die Möglichkeit mein Handy zu spiegeln bzw zu steueren,
App Yatse habe ich auf dem Handy.
was muss ich den bei CarPi noch einstellen das die verbindung klappt?

Grüße Chio.
#8 - Jan  Webseite - 25.08.2016, 13:54 Uhr
Vielen Dank für den interessanten Artikel. Das ist wirklich toll geworden. Da muss ich persönlich noch üben. :D
Mit besten Grüßen,
Jan von http://www.schluesseldienst-neuss-ces.de
#9 - Christian - 18.08.2016, 19:34 Uhr
Hi Marcel,

sorry verstehe deine Frage nicht. Geht es um Raspbian? Alle meine Pi`s fahren runter und schalten sich aus (rote LED leuchtet weiter) wenn ich auf "herunterfahren" klicke. Noch nie ein anderes Verhalten gesehen.
#10 - Marcel  E-Mail - 17.08.2016, 22:33 Uhr
Hallo Christian,

Vielen Dank für Deine Mühen - habe jetzt ein feines Autoradio...

Kannst Du mir sagen, warum mein Raspi beim Beenden ein Reboot anstatt Shutdown ausführt? Unter "Settings > Energiesparen" steht "Funktion für Ausschalten" auf "Ausschalten", der Punkt ist aber disabled.

Viele Grüße,
Marcel
#11 - daronnz - 18.07.2016, 10:16 Uhr
Hi Christian,

Super Projekt, spiele schon ein paar Monate rum.

Hab da mal ein paar Fragen zu Jessie + kodi 17 (Kodi mit deinem Skript kompiliert und läuft)
Navit + GPS mit neuem Skin läuft auch.

"- CarPCController etc installiert (neue Version aus GitHub)"
Wie installierst Du den Controler ?

"Jacks Skin (angepasst an Kodi 17)"
Gibts den zum testen irgendwo?

Touchscreen ist ein Pollin 8"
Gibt es die Skins auch in 4:3 (1024x768) oder kann ich die irgendwie anpassen (Jacks Skin)?

Vielen Dank
#12 - Christian - 18.07.2016, 08:55 Uhr
@Ulf: Look at this http://raspicarprojekt.de/showthread.php?tid=772

@Marvin: geht bestimmt, aber wie kann ich dir nicht sagen, da ich das nicht habe. Die Idee hatten aber schon andere. Bin mir grad nicht sicher ob da jemand was zu im Forum stehen hat.
#13 - Marvin  E-Mail - 17.07.2016, 23:47 Uhr
Hallo
Gibt es eine Möglichkeit die originale Lenkradfernbedienung von Fahrzeug anzuschließen?

unter Windows funktioniert das
http://minipc.info/de/catalog/il/1068
#14 - Ulf Roos  E-Mail - 29.06.2016, 09:30 Uhr
Hello, i dont´t understand german.
I have installed the file "2016-03-15-carpi-jessie-kodi,15-2"
how do i configure for the egalaxy 7" touchscreen 1024x600?
#15 - hpdragon  Webseite - 23.06.2016, 12:32 Uhr
Vielen Dank für den tollen Artikel. Ich finde Ihre Beiträge immer wieder sehr interessant.
Mit besten Grüßen,
Lars von hpdragon
#16 - Christian - 04.06.2016, 10:17 Uhr
Im Forum von RaspiCarProjekt gibt es ein fertiges Image, ein neuen Skin von Jack und bald ein neues Radio Addon.
Außerdem arbeite ich an einer Schritt für Schritt Installation mit Raspbian Jessie und Kodi 17. Ist aber leider nicht so einfach auf Jessie. Da benötigt man tiefgreifende Linux Kentnisse.
#17 - Anton  Webseite - 03.06.2016, 12:34 Uhr
Vielen Dank für den tollen Beitrag. Ich bin schon auf das HowTo gespannt. Ist das schon erschienen?
Mit besten Grüßen,
Anton
#18 - Andreas  E-Mail  Webseite - 01.06.2016, 18:39 Uhr
Vielen Dank für deine tollen Artikel. Ich arbeite selbst an einigen Rasperry Pi Projekten und schaue gerne auf deinem Blog vorbei.
Beste Grüße,
Andreas
#19 - Christian - 01.06.2016, 15:35 Uhr
Ich nutze eine USB Soundkarte mit 2 Eingängen. Ein- und Ausschalten von Radio übernimmt das Plugin selbst. Gibt aber viele Möglichkeiten. Im Forum steht dazu auch einiges!
#20 - Axel  E-Mail - 01.06.2016, 13:18 Uhr
Wie hast du Radio und RPi Audio "kombiniert"?
Hast du einen Mischer? Radio via USB-Audio-Interface und alles über den Pi? Schaltest du das extern (per Kippschalter sogar)? Oder hat dein Amp 2 Eingänge?

Falls du einen Mischer verwendest: Schaltet das System radio aus wenn ich eine mp3 starte und umgekehrt?
Verzweifle ein wenig an den Möglichkeiten ^^
#21 - Christian - 25.05.2016, 18:43 Uhr
Bitte ins Forum gucken, da steht alles.
#22 - Chrid  E-Mail - 25.05.2016, 18:02 Uhr
Wie sieht es aus mit dem How too?
#23 - E05  E-Mail - 24.05.2016, 15:12 Uhr
Hallo Cristian, wenn ich das Radiomoduls verbinden, das ist der nächste Schritt? Danke.
#24 - Alex  E-Mail - 24.05.2016, 09:08 Uhr
Hey, erst einmal dickes Lob für dieses gesamte Projekt und schön das du dieses auch Öffentlich stellst.

Nachdem ich nun zuletzt eine 32GB SD gekauft habe und ein 14GB Image (carpi.kodi15....)
aufgespielt habe, klappt der Start ins Kodi nun auch. GPS wurde sofort erkannt und alles ist tutti.

jetzt habe ich ein Sainsmart Touchscreen usb modul das nicht funktioniert aber passende Dateien habe.

Nun frage ich mich wie ich von Kodi auf meine Benutzeroberfläche wechseln kann ? Beim Booten zb. raspi-config mit strg+alt+f1 mag auch nicht klappen
#25 - Tobias  E-Mail - 23.05.2016, 15:50 Uhr
Hallo Christian,

kannst du mir bitte deinen Schaltplan für den Anschluss des Radiomoduls an den Raspberry schicken?
Ich habe das ganze noch von Andrei Istodorrescu.
Leider scheint aber die GPIO-Belegung jetzt eine andere zu sein.


Mit freundlichen Grüßen

Tobias =)
#26 - Christian - 20.05.2016, 17:53 Uhr
Peter du bist Lustig ;-)
Deine Fragen kann man nicht mal eben so erklären...

Wirf mal Google an. Das mit dem Startbild nennt sich "splashscreen" oder auch "asplashscreen" in Verbindung mit "Raspbian Jessie" findet man schnell was.
Bisher hat das noch keiner geschafft mit dem Telefon. Zumindest nicht besonders komfortabel. Es geht, aber die Entwicklung steht ganz am Anfang.
#27 - Peter H.  E-Mail  Webseite - 20.05.2016, 15:52 Uhr
Hallo Christian, besten Dnak für deine Antwort.
Hier noch zwei Fragen.
1.Wie kann ich dieses Startbild anzeigen lassen?
2. Kann ich per Bluetooth und dem Iphone auch telefonate füren aus Kodi heraus?
wenn ja wie?
Schönes Wochenende noch.
Gruß
Peter
#28 - Christian - 06.05.2016, 15:43 Uhr
@Flo: Selbst gemacht ohne mein Image korrekt? Und mit Raspbian Jessie statt Wheezy? Die Installation klappt nur auf Wheezy!

@Peter: zu 1) Es gibt unter Jessie kein Startvideo mehr da die Funktion fehlt. Klappt nur unter Wheezy. Mit Jessie kann nur ein Bild statisch anzeigen lassen.
zu 2) klingt mir eher nach zu wenig Speicherplatz oder irgendwas mit Rechten. Musst du dir mal die LOGs anschauen.
#29 - Peter H.  E-Mail  Webseite - 06.05.2016, 11:03 Uhr
Hallo Christian,
das Pairing mit dem Lautsprecher und dem Iphone hat funktioniert. Hab über google die Anleitung dazu gefunden.
1.Was bei mir aber nicht geht ist das Startvideo. Auch wenn ich die Rechte wieder vergebe startet es nicht.
Was kann ich da noch tun?
2. Wenn ich die map1.bin austausche mit einer von mir heruntergeladenen kann ich die Karte nicht mehr zoomen mit pus oder minus. Oder der Carpi startet gar nicht mehr er will dann das root Password oder CTRL-D. Was für ich aber bedeutet ich mussd as Image neu aufspielen.
Hasst du hierfür einen Rat?

Besten Gruß

Peter
#30 - Flo - 06.05.2016, 09:00 Uhr
Kodi startet nicht. Kann es daran liegen, dass ich´s noch zum testen über hdmi am TV angeschlossen habe?
#31 - Christian - 05.05.2016, 10:18 Uhr
In den Spezifikationen der USV steht was man snschließen darf. Ich hatte noch einen Akku von ner anderen USV über den ich dort verwende.
#32 - Volker  E-Mail - 04.05.2016, 14:38 Uhr
kurz zum Thema USV+ noch: benutzt du einen speziellen Akku? Eine Powerbank dürfte man da doch auch anschließen können, oder wie hast du das gelöst? (kaufe mir das usv, welches du empfohlen hast im forum). Danke schonmal
#33 - Volker  E-Mail - 04.05.2016, 13:22 Uhr
Ok, Danke.
Wäre natürlich prima, wenn du es schaffst den "Fehler" zu beheben. Meine Idee war es ursprünglich, eine Powerbank anzuschließen, sodass der Raspberry noch mit Strom versorgt wird, wenn die Stromzufuhr vom Auto unterbrochen ist. Somit hätte man den Carpc sauber runterfahren können. Aber so macht das natürlich wenig Sinn... Werde mir dann noch eine SUV zulegen ;)
Den Skin von Jack werde ich die kommenden Tage mal ausprobieren und eine Rückmeldung geben.
#34 - Christian - 04.05.2016, 11:25 Uhr
Hi,

zu 1) das ist mir auch schon aufgefallen, tangiert mich aber nicht, da meine USV den Strom abschaltet. Ich kann aber mal gucken ob ich rausfinde woran das liegen kann.

zu 2) ist bekannt, liegt am Skin. Du könntest den Skin von Jack mal ausprobieren (gibts im Forum) ob das da auch so ist.
#35 - Volker  E-Mail - 04.05.2016, 09:43 Uhr
Danke Christian für deine schnelle Hilfe. Hat einwandfrei funktioniert :) Mir war nur nicht klar, wie ich aus Kodi heraus in Raspian komme. Aber durch rumprobieren hats geklappt!

Hätte allerdings noch 2 Fragen:
1) Wenn ich das System runterfahre, muss zwingen die Stromzufuhr getrennt werden (sprich Stecker ziehen) um neu hoch zu fahren? Weil bei mir bleibt er glaube ich immer bei "system halted" stehen...
2) Wenn ich einen Film abspiele funktioniert das einwandfrei. Allerdings sehe ich im Hintergrund immer die Map vom Navi (über und unter dem Film). Ist das nur bei mir so oder oder ist das bekannt?

Vielen Dank schonmal vorab für deine Hilfe! (und sorry, falls die Fragen evtl lächerlich erscheinen, aber wie gesagt, bin ich noch neu auf dem Gebiet)
#36 - Christian - 03.05.2016, 12:31 Uhr
Hi Volker,

danke! Das ist wie bei jedem Linux. Du brauchst das Paket "usbmount".
Kann dir nur Empfehlen ins Forum zu schauen. Im oben verlinkten Thema im 2. Post von mir gibts neben dem Download etc. auch einen FAQ Bereich. Dort habe ich die häufigsten Fragen gesammelt und dort steht auch was zum Thema USB ;-)

sudo apt-get install usbmount
#37 - Volker  E-Mail - 03.05.2016, 09:34 Uhr
Hi Christian,
zunächst mal tolle Seite! weiter so.
Der Carpc ist jetzt mein erstes richtiges Projekt mit dem Raspberry. Ich habe die aktuelle Version aufgesetzt und funktioniert alles bis jetzt :) (GPS und FM-Modul habe ich noch nicht ausprobiert) Leider wird aber kein USB-Stick erkannt, wenn ich diesen anschließe... Gibt es hier was zu beachten? Vielen Dank vorab für deine Hilfe!
#38 - Christian - 02.05.2016, 08:11 Uhr
Was meinst du mit Grafischer Oberfläche? Kodi oder Raspbian Desktop?
Das Image bootet automatisch in die Kodi Oberfläche. Im Hintergrund liegt der X-Server mit Navit.
#39 - Flo - 01.05.2016, 21:25 Uhr
Ist es normal das die Grafische Oberfläche bei dem Image nicht automatisch gestartet wird?
#40 - Christian - 29.04.2016, 16:07 Uhr
Zu Bluetooth kann ich dir leider noch gar nix sagen. Habe da bisher noch nicht mit rumprobiert.
Im Forum gibt es aber was zu dem Thema. bluez ist glaub ich schon mal der richtig Ansatz.
#41 - Peter H.  E-Mail  Webseite - 29.04.2016, 15:31 Uhr
Hallo Christian, ich hab eine frage zur Nutzung von Bluetooth einmal möchte ich einen Lautsprecher benutzten und zum anderen die ODBII Schnittstelle. Wie kann ich bei Jessie beide pairen und verbinden. Es sollte auch Möglich sein das beide beim start automatisch verbunden werden. Hast du hierfür eine Anleitung. Oder welches Tool muss ich dafür verwenden bluez oder was anderes ???
Übrigens läuft dein Image bei mir besten. Vielen Dank für deine tolle Arbeit und Zeit.
Besten Gruß Peter
#42 - Christian - 28.04.2016, 21:25 Uhr
Wie gesagt, wenn du ein wenig KnowHow für Linux mitbringst sind im Prinzip keine Grenzen gesetzt. Man kann bestimmt auch was mit Plex bauen oder jedem anderen Mediaplayer. Kodi bietet sich halt an weil es sehr flexibel ist was das Skinning angeht und jede Menge Addons bietet.

Ist bestimmt nicht verkehrt alles mal in Frage zu stellen und über den Tellerrand zu schauen.
#43 - WernerS  E-Mail - 28.04.2016, 14:55 Uhr
Hey, danke für deine Antwort.
Ich war vielleicht etwas zu schnell mit meine Ablehnung zu (Raspbian) - KODI. Gibt hier wohl einige Musikplayer als Addons. Muss mich doch ein bisschen mehr mit KODI beschäftigen. Auch bei RaspiCarProjekt.de hab ich einige Anregungen gefunden.
Schaun wir mal, MfG WernerS.
#44 - Christian - 27.04.2016, 15:52 Uhr
Hi,
es steht dir frei zu machen was du willst.
Davon ab gibt es reichlich Informationen zu deinen Fragen im Forum. Touch kein Problem, sofern die richtige Hardware benutzt wird. Autostart...naja du solltest dich erst mal mit dem Raspberry beschäftigen bevor du Alternative Mediaplayer vorschlägst. Der Pi geht an sobald er Strom bekommt. Autoshutdown kann man via USV lösen. Für Kodi gibt es AutoResume Scripte. Kommt für dich ja nicht in Frage!

KODI ist im übrigen kein Betriebssystem, sondern lediglich ein Mediacenter. Also nur ein Stück Software was du gerne gegen irgendwas anderes austauschen kannst. Ich weiß jetzt nicht wie gut die Community um banshee oder clementine ist, aber du kannst gerne damit etwas versuchen.
Ich persönlich bevorzuge KODI.

Der CarPi basiert auf Raspbian (Debian) Jessie.
#45 - WernerS  E-Mail - 27.04.2016, 09:55 Uhr
Warum immer KODI?
Hallo. Ich bin auch am überlegen ob ich bei mir einen CarPC mit einem RPi3 anschaffe. Die normalen Autoradios machen alle nicht das was ich will. Leider auch nicht KODI.
Ich möchte eigentlich nur alle möglichen Musikformate abspielen mit diesen Optionen: Unterbrechungsfreie Wiedergabe, Coveranzeige, Laufzeit, Interpret, Anzahl der Songs im Album, welcher Song im Album wird gespielt (Nr.).
Kann man das nicht über Debian realisieren? Guter Mediaplayer = Banshee, Clementine .. oder ähnliches.
BlueTooth wäre noch nett = Smartphone.
Wie siehts mit Touch - Bedienung aus ? Autostart? Automatisches Runterfahren nach z.B. einer halben Stunde nachdem die Zündung aus ist? Fortsetzung des Songs nach Neustart des Autos?
#46 - Christian - 25.04.2016, 08:54 Uhr
Tip: Mal den Forenlink aufmachen dort gibt es eine FAQ und Links zu Themen bzgl. TouchDisplays die getestet sind und wie deren Konfiguration aussehen soll.
#47 - mj - 24.04.2016, 18:56 Uhr
moin,
ich habe das image installiert, es startet wie gewünscht nur leider kann ich nix per touch bedienen.
Eine angeschlossene Tastatur funktioniert, der Touchscreen funktioniert an einem anderen Rechner. Wie komme ich weiter?
Danke schon mal
beste grüße
#48 - Christian - 24.04.2016, 12:22 Uhr
Das kannst du machen wie du willst. Das Image ist nur eine Software Basis. Wie du das nachher im Auto verbaust und mit Audio löst ist dir überlassen. Das ist ja grade der Sinn des CarPi Projekts. Alles kann, nichts muss.

Kannst auch mit nem HiFiBerry arbeiten oder wir selber was bauen oder oder oder
#49 - Ron  E-Mail - 24.04.2016, 10:51 Uhr
Gibt es für den pi einen der auch normal in Standart RNS verbaut wird? Oder muss ich mir einen in den Kofferraum bauen und alles neu verkabeln?
#50 - Christian - 24.04.2016, 09:49 Uhr
Du brauchst am Ende halt nen Verstärker.
#51 - Ron  E-Mail - 23.04.2016, 22:05 Uhr
Moin moin. Ich habe eine blöde Frage.
Wo kommen später denn die Boxen ran? Kann man die MFL Bedingung einbinden?
Beste Grüße
#52 - Christian - 15.04.2016, 19:03 Uhr
Ja das ist halt manchmal etwas schwierig bei der Dateigröße!
#53 - Nicolas - 06.04.2016, 20:11 Uhr
Ich nehm alles zurück, geht. Passiert halt glaub ich leicht das da mal nen CRC Fehler drin ist, bei der größe. Vllt Hash bereit stellen?
#54 - Christian - 06.04.2016, 07:53 Uhr
Also ich weiß nicht was ihr da macht, aber ich habe es eben noch mal selbst heruntergeladen, entpackt und auf eine SD geschrieben. Hat wunderbar geklappt.

Win10 Pro x64
Chrome
7-Zip x64
#55 - Nicolas - 05.04.2016, 18:38 Uhr
Hi, gleiches Problem. Beim entpacken mit 7zip kommt eine Fehlermeldung.
#56 - Mario - 05.04.2016, 16:25 Uhr
Mal danke für die Info! Habe es zwar über den Browser gezogen wurden auch um die 8GB geladen nur beim entpacken bekommt man eine Fehlermeldung. Werde mal über die Konsole entpacken dann sehe ich auch die Fehlermeldung. Habe auch heute mal das install.sh script mit dem Jessie.sh versucht aber klappte auch nicht. Sonst mache ich es über das git und kompiliere es selber.
#57 - Christian - 05.04.2016, 13:54 Uhr
Es muss mit einem 64-Bit Browser geladen werden, da die Datei größer als 4GB ist.
Also Chrome oder Firefox und nicht direkt auf ein Netzlaufwerk speichern sondern lokal!
#58 - Mario - 05.04.2016, 09:06 Uhr
Habe schon jetzt drei mal versucht dein Img herunter zu laden das auch geht nur beim Entpacken bekomme ich immer eine Fehlermeldung und wird abgebrochen. Habe über den Browser versucht und auch direkt über die Konsole per "wget" den Download.
#59 - Christian - 05.04.2016, 07:39 Uhr
Danke, der Skin ist hauptsächlich von Dorel und ich hab nur einige Anpassungen vorgenommen.

Ja das ist eine komplette Installation inkl. Deutschlandkarte fürs Navi deswegen so groß.
#60 - Mario - 04.04.2016, 23:41 Uhr
Hallo!

Bin durch Zufall bei dir hier gelandet und muss sagen sehr schöner Skin. Zu deinem Img das du zur Verfügung stellst ist ja sehr groß. Ist das ein Img von einer Kompletten Installation?
#61 - Christian - 24.03.2016, 18:42 Uhr
Klingt nach defekter Partitionstabelle. Sollte das noch mal vorkommen kann man mit Minitool Partition Wizard alle Partitionen killen.
#62 - Nebu - 24.03.2016, 15:09 Uhr
Interessantes Phänomen.
Win32 DiskImager schrieb immer CRC-Fehler beim Schreiben, egal mit welchem Image. Mehrmals (auch overwrite) mit SDFormatter formatiert, erfolglos.
Daten auf die SD kopieren ging aber...
Also habe ich aus purer Verzweiflung das label von "boot" auf "data" geändert beim formatieren --> TADAAAA! Image schreiben funktioniert wieder.
-.-
#63 - Christian - 24.03.2016, 13:38 Uhr
Keine Ahnung was du machst, aber bei mir wie auch vielen anderen funktioniert das Problemlos.

Mit 7-Zip entpacken und mit Win32DiskImager auf eine 16GB SD Karte schreiben.
#64 - Nebu  E-Mail - 24.03.2016, 13:29 Uhr
Hi Christian.
vielen Dank für die kostenlose Bereitstellung deiner Arbeit.
Leider bekomme ich vom Windows wie auch vom Diskimager einen Dehler - Das Image scheint irgendwie beschädigt zu sein.
(Habs mit Winrar entpackt und dann zu Schreiben/mounten versucht)
#65 - Christian - 23.03.2016, 07:22 Uhr
Nein gibt nur den Link bei Google. Funktioniert prima!
#66 - Palpetin  E-Mail - 22.03.2016, 20:16 Uhr
Leider klappt der Download nicht.
Habs schon drei mal versucht und immer Fehlgeschlagen.
Gibt es da irgendwo einen alternativen Downloadlink?

zurück
© 2016 Christian Brauweiler